Under review

Files upload for the tasks or for the project is not working

Tejeswar Reddy V 3 years ago updated 3 years ago 6

This is restarting the application. I mean if i try to upload a file and it stuck a while and then if i do refresh the page it is taking me to login screen.

Hey this is working 
what is the maximum file size to upload?
and Does it accepts only limited file types or what?
i tried pdf it didn't get uploaded and i tried image it worked. 

Under review

What is the file size of the pdf file?

i tried diff files.

any file more than 1MB it is not working even for image

I will revisit the code. I don't have any limit the file size, except around 20 MB for the upload document in the rich text editor. But limit the file size is the good practice for the cloud edition, while the intranet application is not needed. Let consider it as a bug and we will fix it in the next release.

if you didn't specify then by default it will take the multipart file size as 1MB.

that's what I faced in my past exp.

springboot application we can write a property in application.properties file.