0
Answered

startup batch not working

asdf 3 months ago updated by Nguyen 3 months ago 18

I go forward and run the batch but I closes immediately. at localhost:8080  I am unable to connect. note: my localhost on MySQL is by default on port 3306

Under review

Could you install Java properly? Open the console and run command java -version to check if it works

C:\Users\nek> java -version

java version "1.8.0_221"

Java(TM) SE Runtime Environment (build 1.8.0_221-b11)

Java HotSpot(TM) Client VM (build 25.221-b11, mixed mode)

You edit the mycollab.bat file, find the line

set _EXECJAVA=start "%TITLE%" %_RUNJAVA% %MYCOLLAB_OPTS%

and replace it with

set _EXECJAVA=%_RUNJAVA% %MYCOLLAB_OPTS%


then start Mycollab again, it should print the information in the console. Then share to me what is showed.

still nothing happens

a question should my files be in $MYCOLLAB_HOME or the folder inside zip in $MYCOLLAB_HOME

it should be in $MYCOLLAB_HOME, not in zip file

I tried deleting the folder and it doesn't let me so something is runing

Open the browser, then access http://localhost:8080 then what happens?

alredy deleted some folder only bin and config is still there nothing happens

it doent let me delete the folder? is it really important it is named that way?

could I access your PC to see what happens? If possible, send the info to my email hainguyen@mycollab.com. I am happy to help

1sec I ll do a restart

how will u access my pc

install the team viewer, send the access code to my email

+1
Answered

Problem solved. I will update the script on Windows, there are many java editions varieties though! Thanks for reporting issue