Your comments

I'm using version mysql 8 and I posted the error message, it's totally up to you to take a look or ignore.

what version of mysql you support?

´╗┐