Questions, issues or feedbacks of MyCollab are collected here

Unable to send add a user to mycollab

chandrashekar u 7 years ago updated by Nguyen 7 years ago 2

mail not sending while adding a new user to mycollab


SVN Repository integration with MyCollab

Ajeet 8 years ago updated by Nguyen 8 years ago 1

SVN repository integration with MyCollab is very desirable. It would enable code commit reviews insite MyCollab instead.


How to change css of MyCollab?

Ajeet 8 years ago updated by Nguyen 8 years ago 3

Where does MyCollab stores the styles.css. I want to change the look and feel of the application.


predecessors, how do i add that in gantt chart?

Myo Thiha (Max) 8 years ago 0

how do i add tasks dependencies ?


MyCollab mail with Exchange Server?

Raul 9 years ago updated by Nguyen 9 years ago 3

Du you have instructions to setup MyCollab to use an Exchange Server for sending email?

Thanks in advance


A very obvious and simple thing is not there: Can't find the "dashboard" link.

Dime 9 years ago updated by Nguyen 9 years ago 7

I am very new here but feel stupid. Just need to add the task and can't see the Dashboard link. How is this possible?


port 8080 change procedure not working

Cyril Mhone 9 years ago updated by Nguyen 9 years ago 12
I followed the Installation instruction to "edit and change variable MYCOLLAB_PORT in script mycollab.bat (on Windows)... and restart server", which I did, setting port number to 8082 but MyCollab still fails to start with the following message and errors:

It seems this is the first time you run MyCollab. For complete installation, you
must open the browser and type address http://localhost:8080 and complete the s
teps to install MyCollab.
09:21:47,005 INFO o.e.j.s.Server:345 - jetty-9.3.0.v20150612
09:21:58,148 INFO o.e.j.s.h.ContextHandler:737 - Started o.e.j.s.ServletContext
Exception in thread "main" Address already in use: bind
at Method)
at Source)
at Source)
at Source)
at Source)
at org.eclipse.jetty.server.AbstractNetworkConnector.doStart(AbstractNet
at org.eclipse.jetty.server.ServerConnector.doStart(
at org.eclipse.jetty.util.component.AbstractLifeCycle.start(AbstractLife
at org.eclipse.jetty.server.Server.doStart(
at org.eclipse.jetty.util.component.AbstractLifeCycle.start(AbstractLife
at com.esofthead.mycollab.jetty.GenericServerRunner.execute(GenericServe
at com.esofthead.mycollab.jetty.CommunityServerRunner.main(CommunityServ

I already have Plone installed on the same machine, with Python using port 8080 and I can't stop/uninstall or change port for that.

Is it a must that for the first-time run, MyCollab has to use port 8080?

Please advise how to proceed.


Emiliano Tosi 9 years ago updated by anonymous 7 years ago 2
I use MyCollab from few days, it works, is simple and has a good UI.

I've some request to the dev group.
1) Don't you think will be better to have a drill down system to navigate into the tasks ?
2) Could be better to assign a group of tast to a phase with a drag and drop system or with the use of a check box.These functionalities could be integrated in all the user interface.


Can not connect to my Dropbox

Adam Dew 9 years ago updated 9 years ago 6
It seems the Dropbox connectivity is failed. I tried two times to link MyCollab with my Dropbox but it fails. I am using the latest Chrome version.

Thank you

Mysql error creating the schema in MyCollab installation

juliancaba 2 months ago 0

I'm installing Mycollab in W10 and I have a problem with MySQL. I follow the steps in installation-step and when I run the command CREATE SCHEMA `mycollab` DEFAULT CHARACTER SET utf8mb4 COLLATE utf8mb4_unicode_ci ; in MySQL shell 8.4.0 and I get ERROR: Not connected.

Does anyone know how to solve it?

thank you so much.